T O P

Atmos playback question.

Atmos playback question.

DaveBinM

What client are you using?


hairyanus47

Play store on nvidia shield 2017 is that what you mean?


DaveBinM

Once you've enabled passthrough in the app, it should just send the audio straight to your AVR (assuming you have it set up with Shield -> AVR -> TV). Can you reproduce and grab me some logs, please? https://support.plex.tv/articles/201573117-android-android-tv-fire-tv-logs/


hairyanus47

I have passthrough enabled. I will try to send logs but, I've never done it.


DaveBinM

You can grab the text and pop it on Pastebin or Github gist and just DM me the link


hairyanus47

Can I get the log right from my plex app on the shield I'm having a hard time entering my ip in browser and getting logs


DaveBinM

No, it has to be through a web browser, I'm afraid


hairyanus47

I'm going to try again before work. I really appreciate your help.


DaveBinM

No worries, happy to help!


hairyanus47

K I got it! Under shield advanced sound settings>surround sound I had it set to manual and it needed to be on auto.


hairyanus47

I tried following the steps to send logs getting frustrated. Under advanced H264 is 5.2 and stutters when I enable anything higher.


DaveBinM

Where did you get stuck? Without the logs, it's really hard to say what's happening


the_harassed

Marantz is a Denon brand (or the other way around) and with my Denon AVR if I have any of the DTS upmixing modes enabled (like Neo:X) it won't do Atmos. If I have no upmixing enabled or Dolby Surround, I get Atmos. Try cycling through the different audio modes.


rout247

Dumb question, but is your set up 5.1 or 7.1?


hairyanus47

5.1.2


rout247

There's your answer then. The Shield is passing the audio signal through to your AVR, which is then decoding it to the 5.1 set of speakers you have connected. If the audio has height (Atmos or DTS:X), then it's decoding it to 5.1.2. It won't show 7.1, because it doesn't have 7 ear-level speakers.